Cloudflare System Status

Issues authenticating using Cloudflare Access in certain data centers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 10:56 UTC
Investigating
Cloudflare is investigating issues authenticating into Cloudflare Access
Posted Aug 11, 2021 - 10:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).