Cloudflare System Status

Performance Issues with Osaka and Hong Kong.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2019 - 10:46 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 2 months ago. May 10, 2019 - 04:54 UTC
Investigating
Cloudflare is observing performance issues in Osaka and Hong Kong.

We are working to mitigate the impact on Internet users in this region.
Posted 2 months ago. May 10, 2019 - 04:53 UTC
This incident affected: Asia (Hong Kong - (HKG), Osaka, Japan - (KIX)).