Cloudflare System Status

Web Analytics Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 03:45 UTC
Investigating
Cloudflare is currently investigating an issue with wrong time frame being shown for Traffic & Security analytics tabs.
This does not affect the collection of analytics data
Posted Jan 16, 2020 - 03:22 UTC
This incident affected: Cloudflare Sites and Services (Analytics).