Cloudflare System Status

WARP Client reports missing registration when joined to Zero Trust organization

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 03, 2022 - 00:05 UTC

Monitoring

Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Feb 02, 2022 - 23:53 UTC

Investigating

Cloudflare Zero Trust users running the WARP Client may be impacted by a missing registration error.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 02, 2022 - 23:43 UTC
This incident affected: Cloudflare Sites and Services (WARP).