Cloudflare System Status

Issues accessing Cloudflare Dashboard in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 14:52 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2021 - 07:30 UTC
Investigating
Cloudflare is investigating issues with accessing Cloudflare Dashboard in China.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Mar 26, 2021 - 05:42 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).