Cloudflare System Status

Change Delays in Some Datacenters in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 08:10 UTC
Monitoring
We are monitoring the status of affected datacenters.
Posted Jul 30, 2020 - 07:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2020 - 04:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 04:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 04:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 03:59 UTC
Investigating
Some China data centers are experiencing configuration change lag of greater than one hour. This includes general changes to Cloudflare settings, Page Rules, Firewall, DNS, and SSL certificate deployment.

This does not impact existing settings already in production.

Engineers investigating.
Posted Jul 30, 2020 - 03:05 UTC
This incident affected: Asia (Guangzhou, China - (CAN), Jinan, China - (TNA), Nanning, China - (NNG), Qingdao, China - (TAO), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Suzhou, China - (SZV), Tianjin, China - (TSN), Wuxi, China - (WUX), Xi'an, China - (XIY), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)) and Cloudflare Sites and Services (DNS Updates).