Cloudflare System Status

D1 availability issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 17:07 UTC

Investigating

D1 is experiencing an increased error rate for control plane operations like creating new databases.
Posted Aug 15, 2025 - 16:19 UTC
This incident affected: Cloudflare Sites and Services (D1).