Cloudflare System Status

Site Activation Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 18:46 UTC
Investigating
Cloudflare is experiencing delays in activating customer sites. Customers may also see duplicate activation emails from Cloudflare. This does not impact existing active sites already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 06, 2020 - 18:23 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).