Cloudflare System Status

OWASP rules activating incorrectly for some traffic

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 01:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2025 - 00:53 UTC

Identified

Cloudflare has noticed an increase of potential OWASP false positives following an upgrade of a service module. This increase was caused by uploaded data wrongly misclassified as form content. Our team is working on deploying a fix.
Posted Sep 24, 2025 - 18:04 UTC
This incident affected: Cloudflare Sites and Services (Firewall).