Cloudflare System Status

Increase of 504 errors in CASB sections of Zero Trust dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 10:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 10:30 UTC
Investigating
Cloudflare is investigating failures loading the CASB integrations and findings pages within the Zero Trust dashboard. Impact is limited to fetching results and does not impact existing integrations.
Posted Sep 18, 2023 - 10:14 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).