Minor ImpactLast updated: Refreshed just now
Bot Management Configuration Propagation Issues
Started
Resolved
Timeline
- Resolved
We have identified and applied an effective fix for this issue. This incident is now resolved.
- Investigating
We are currently investigating an issue where Bot Management configuration updates are not propagating to the edge. Our engineering team is aware of the issue and is actively working on a resolution. The running Bot Configuration at the Edge is not impacted. We will provide further updates as soon as we have more information.