Cloudflare System Status

Unable to update Cloudflare Access Policies in the Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 16:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 16:46 UTC
Identified
We have determined that this specifically affects updating policies with a rule action of Service Auth and Bypass. This impact is observed across the dashboard, API and Terraform.
Posted Aug 16, 2023 - 16:06 UTC
Update
Cloudflare is still investigating issues with Cloudflare Access. User might observe error when updating a policy. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 16, 2023 - 15:48 UTC
Investigating
Cloudflare is investigating an issue preventing users from saving valid Access Policies in the Zero Trust Dashboard. Updating Access Policies via the API and Terraform are not affected at this time. User authentication and policy enforcement are also not affected.
Posted Aug 16, 2023 - 15:46 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).