Cloudflare System Status

Issue with Cloudflare Workers metrics and analytics

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 03:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 03:25 UTC

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 02:54 UTC

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 02:52 UTC

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 02:07 UTC

Investigating

Users may experience errors or slowness with the GraphQL API endpoints. The Workers AI, R2 and Zero Trust User Risk Scoring dashboard pages may have intermittent issues, and the Smart Placement product's performant placement may be degraded.
Posted Apr 17, 2025 - 02:07 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Workers Observability, Zero Trust Dashboard).