Cloudflare System Status

Increased HTTP Errors in multiple locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2021 - 15:24 UTC
Investigating
Cloudflare is observing an increase of errors in multiple locations. We are investigating the issue and will update with further information.
Posted Mar 24, 2021 - 14:46 UTC