Cloudflare system status
Route leak
Incident Report for Cloudflare
Resolved
The issue appears to have been resolved since approximately 10:40 UTC
Posted over 2 years ago. Jun 12, 2015 - 11:03 UTC
Monitoring
The Tier 1 transit provider of the ISP leaking routes appears to have stopped accepting these announcements, some routing changes may still be re-occurring, traffic should be back to normal.
Posted over 2 years ago. Jun 12, 2015 - 10:45 UTC
Identified
The ISP in question is aware of the issue, a fix by them is awaited.
Posted over 2 years ago. Jun 12, 2015 - 10:25 UTC
Investigating
An ISP in Asia is leaking routes to a Tier 1 transit provider, this may affect reachability issues for some ISPs to the global internet.
Posted over 2 years ago. Jun 12, 2015 - 10:11 UTC