Minor ImpactLast updated: Refreshed just now
DEX Analytics Latency
Started
Resolved
Timeline
- Resolved
This incident is now resolved.
- Monitoring
The issue has been identified and is currently only affecting a subset of Digital Experience Monitoring analytics. We have implemented a fix for this issue and are currently monitoring the results.
- Updated
Cloudflare is investigating issues with Cloudflare Queues. Customers that use Cloudflare Queues may observe latency in message delivery. We are working to understand and mitigate this problem.
- Investigating
Cloudflare is investigating issues with Cloudflare Queues. Customers that use Cloudflare Queues may observe latency in message delivery. We are working to understand and mitigate this problem.