Cloudflare System Status

Network Performance Issues in Oceania region.
Incident Report for Cloudflare
Resolved
This incident has been resolved. Duration: 14:40-15:03 UTC
Posted Sep 14, 2020 - 15:03 UTC
Investigating
Cloudflare is investigating issues with network performance in the Oceania region.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Sep 14, 2020 - 14:40 UTC