Cloudflare System Status

Network Performance Issues in the Ashburn, VA datacenter
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 14, 2021 - 23:14 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 14, 2021 - 22:19 UTC
Identified
We have identified the issue and are working on a fix.
Posted Oct 14, 2021 - 21:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 21:33 UTC
Investigating
Cloudflare is investigating issues with network performance in the Ashburn, VA datacenter.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Oct 14, 2021 - 21:07 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD)).