Cloudflare System Status

Increased HTTP/2 errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 23:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 17:19 UTC
Investigating
Cloudflare is investigating an increased level of HTTP/2 errors.

We are aware of issues with HTTP/2 connections with large number of concurrent requests. More updates to follow shortly.
Posted Nov 09, 2022 - 17:19 UTC