Cloudflare System Status

Increased level of HTTP 5xx errors in Osaka, JP (KIX)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 19:49 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 5xx errors in Osaka, JP (KIX).

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 15, 2024 - 15:28 UTC