Cloudflare System Status

Network Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 11:57 UTC
Monitoring
Issue has been identified and resolved, and we are monitoring the system
Posted Feb 19, 2020 - 11:28 UTC
Investigating
Investigating issue on the Network Analytics dashboard for Magic Transit and BYOIP customers whereby L3/4 attack data might be missing since 10am UTC on February 18th.
Posted Feb 19, 2020 - 09:53 UTC