Cloudflare System Status

Errors in Cloudflare Access OPTIONS Headers
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 3 months ago. Jul 03, 2019 - 21:45 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Jul 03, 2019 - 20:54 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 3 months ago. Jul 03, 2019 - 17:34 UTC
Investigating
Customers using Cloudflare Access configurations that require OPTIONS headers as part of policies that whitelist IP ranges may experience 403 errors.
Posted 3 months ago. Jul 03, 2019 - 15:56 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).