Cloudflare System Status

Magic Transit Tunnel Health Check Data Reporting Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 18:01 UTC
Investigating
Cloudflare is currently investigating an issue with Magic Transit Tunnel health check data not available in dashboard/API. Note that the Tunnel Failover Functionality is not impacted.
Posted Nov 29, 2022 - 17:57 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).