Cloudflare System Status

Network Performance Issues in Nashville, Tampa, Atlanta, Ashburn, Miami and Newark
Incident Report for Cloudflare
Resolved
This issue has been resolved and Nashville, Tampa, Atlanta, Ashburn, Miami and Newark have returned to normal.
Posted Apr 24, 2017 - 05:35 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Apr 24, 2017 - 03:03 UTC
Investigating
Cloudflare is observing network performance issues in Nashville, Tampa, Atlanta, Ashburn, Miami and Newark. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Apr 24, 2017 - 02:50 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Miami, FL, United States - (MIA), Newark, NJ, United States - (EWR)).