Cloudflare System Status

Cloudflare Access Configuration Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 07, 2021 - 18:34 UTC
Monitoring
A fix has been deployed, Access configuration update delays will begin to recover. We are continuing to monitor the situation.
Posted Oct 07, 2021 - 17:49 UTC
Identified
There is an issue causing Cloudflare Access dashboard and API configuration updates to be delayed. We have identified the issue and are actively working to resolve. This does not impact Access authentication to protected applications.
Posted Oct 07, 2021 - 17:32 UTC