Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
We have now remediated the issue which impacted Argo Tunnel. We deployed a release and are now seeing expected behavior during Argo Tunnel restarts. Customers using Named Tunnels were not impacted by this issue.

We will continue to monitor moving forward.
Posted Apr 21, 2021 - 19:29 UTC
Identified
We have identified the issue impacting Argo Tunnel. We are currently deploying a release which we expect to resolve the issue. During this time, customers may experience longer than usual reconnect times. Additionally, we have identified that Named Tunnels were not affected by this issue.

We will follow up shortly with more updates.
Posted Apr 21, 2021 - 18:45 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Customers that use Argo Tunnel may observe errors when attempting to restart Argo Tunnel instances during this time. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Apr 21, 2021 - 18:11 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).