Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 22:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2020 - 20:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 18:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2020 - 17:03 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Customers that use Argo Tunnel may observe errors/delays while trying to register new Argo Tunnel instances during this time. This may impact existing Argo Tunnel connections as well.

We are working to understand to mitigate this problem. More updates to follow shortly.
Posted Mar 05, 2020 - 16:36 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).