Cloudflare System Status

Issues with Magic Firewall ruleset configuration

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 24, 2023 - 17:28 UTC

Identified

Magic firewall customers using ASN rules may be unable to update their firewall ruleset configuration
Posted Jul 24, 2023 - 17:04 UTC
This incident affected: Cloudflare Sites and Services (Magic Firewall).