Cloudflare System Status

Some Cloudflare Access Applications returning 500 Error
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 21:05 UTC
Monitoring
A fix for this issue has been deployed and we are currently monitoring the results.
Posted Apr 17, 2023 - 20:48 UTC
Investigating
Cloudflare is investigating an issue causing some Cloudflare Access Applications to return a 500 internal server error.
Posted Apr 17, 2023 - 20:41 UTC
This incident affected: Cloudflare Sites and Services (Access).