Cloudflare System Status

Performance Issues in multiple locations.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 16, 2023 - 08:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 08:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 07:21 UTC
Investigating
Cloudflare is investigating intermittent issues with performance affecting a small subset of requests.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted May 16, 2023 - 07:05 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)), Europe (Frankfurt, Germany - (FRA), Helsinki, Finland - (HEL), Marseille, France - (MRS), Prague, Czech Republic - (PRG), Vienna, Austria - (VIE)), Cloudflare Sites and Services (CDN/Cache), North America (Miami, FL, United States - (MIA)), Latin America & the Caribbean (Lima, Peru - (LIM)), and Asia (Mumbai, India - (BOM), Singapore, Singapore - (SIN)).