Cloudflare System Status

Cloudflare Workers update delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 15:04 UTC
Investigating
Customers attempting to modify or update their worker may experience delays in their Workers being updated. We are currently investigating the root cause.
Posted Aug 31, 2021 - 14:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).