Cloudflare System Status

Workers and Terraform documentation site down
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 02:49 UTC
Investigating
The documentation site for Workers and Terraform is currently down, and we're investigating
Posted Oct 09, 2020 - 02:26 UTC