Cloudflare System Status

Cloudflare Logs Issue
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Nov 12, 2020 - 00:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 21:52 UTC
Identified
Our engineers have identified the issue and are working on implementing a fix.
Posted Nov 11, 2020 - 20:58 UTC
Investigating
Cloudflare is experiencing issues with the collecting and availability of Enterprise Cloudflare Logs for Gateway HTTP Traffic.

We are working on reducing the impact to our customers and will provide an update as soon as possible
Posted Nov 11, 2020 - 20:11 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).