Cloudflare System Status

Apps Marketplace is unavailable through the Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 04:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2022 - 04:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2022 - 03:41 UTC
Investigating
Apps Marketplace is currently unavailable through the Cloudflare Dashboard. We are investigating the root cause.
Posted Oct 12, 2022 - 03:00 UTC
This incident affected: Cloudflare Sites and Services (Apps Marketplace).