Cloudflare System Status

Cloudflare Access configuration changes delays
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Jan 27, 2025 - 22:42 UTC
Monitoring
The fix has been implemented and we are currently monitoring the results.
Posted Jan 27, 2025 - 22:05 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Jan 27, 2025 - 21:39 UTC
Investigating
Cloudflare engineering is investigating an issue causing Access configuration changes made via the dashboard or API to be delayed. Policy enforcement of existing applications is not impacted.
Posted Jan 27, 2025 - 21:06 UTC