Cloudflare System Status

Wrong WAF nomenclature
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 23:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 23:02 UTC
Identified
WAF actions will appear incorrectly as 'Unknown' for some events.

No customer traffic is affected and the WAF is still functioning properly.
Posted Mar 05, 2021 - 19:19 UTC