Cloudflare System Status

Toggling configuration of the managed rulesets is currently not available
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 14:42 UTC
Monitoring
A fix has been implemented and we' re monitoring the results.
Posted Jun 02, 2021 - 13:42 UTC
Identified
Cloudflare is aware of, and identified an issue with toggling configuration of the managed rulesets. Further detail will be provided as more information becomes available.
Posted Jun 02, 2021 - 13:19 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Cloudflare Firewall).