Cloudflare System Status

Zero Trust private routing
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 02:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2022 - 23:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2022 - 18:59 UTC
Identified
Cloudflare has identified the cause behind issues where customers who use Zero Trust private routing are observing timeouts resolving internal DNS records. We are rolling out a fix and will provide an update when this process is complete.
Posted Feb 07, 2022 - 18:59 UTC
Investigating
Cloudflare is investigating issues with customers who use Zero Trust private routing resolving internal DNS records.
Posted Feb 07, 2022 - 17:48 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Tunnel).