Cloudflare System Status

Zero Trust Analytics & Reporting Delayed Gateway Analytics Data

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Aug 31, 2025 - 16:32 UTC

Identified

All gateway analytics data are retained but not yet ingested due to high ART DB disk usage, user can access the raw data through gateway logs as workaround.
Posted Aug 30, 2025 - 20:04 UTC
This incident affects: Cloudflare Sites and Services (Analytics).