A fix has been implemented and we are monitoring the results.
Posted May 06, 2026 - 16:50 UTC
Identified
Cloudflare has identified an issue affecting the Workers Editor. Customers can continue to deploy and update Worker code using Wrangler, Terraform, or the API.
We are working to mitigate the issue and will provide updates as our investigation progresses.
Posted May 06, 2026 - 16:26 UTC
This incident affected: Cloudflare Sites and Services (Workers).