Cloudflare System Status

Cloudflare for SaaS API

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 21:33 UTC

Investigating

Cloudflare for SaaS API experiencing some errors
Posted Jun 29, 2026 - 20:20 UTC
This incident affected: Cloudflare Sites and Services (SSL for SaaS Provisioning).