Cloudflare system status
Network Performance Issues in MBA - Mombasa, Kenya and JNB - Johannesburg, South Africa
Incident Report for Cloudflare
Resolved
This issue has been resolved. MBA - Mombasa, Kenya and JNB - Johannesburg, South Africa have returned to normal.
Posted 9 days ago. Apr 15, 2017 - 06:07 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 9 days ago. Apr 15, 2017 - 03:44 UTC
Investigating
Cloudflare is observing network performance issues in MBA - Mombasa, Kenya and JNB - Johannesburg, South Africa. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 9 days ago. Apr 15, 2017 - 02:43 UTC
This incident affected: Africa (JNB - Johannesburg, South Africa, MBA - Mombasa, Kenya).