Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 16, 2018 - 12:40 UTC
Monitoring
Cloudflare is investigating issues with the Cloudflare.com website and its related APIs. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted 11 months ago. Jul 16, 2018 - 10:18 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).