Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring for any additional impact.
Posted Nov 11, 2020 - 14:36 UTC
Identified
Customers who attempt to make changes to their BYOIP (Bring Your Own IP) advertisements or Spectrum configuration via the API or via the Cloudflare dashboard will see intermittent failures. We've identified the issue and are working on a mitigation.
Posted Nov 11, 2020 - 13:47 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

We are continuing to investigate the impact of this to customers.

Updates to follow shortly.
Posted Nov 11, 2020 - 13:10 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).