Cloudflare system status
Possible Network Congestion in Ashburn
Incident Report for Cloudflare
Resolved
This issue has been resolved and Ashburn has returned to normal.
Posted about 1 month ago. Mar 16, 2017 - 14:54 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted about 1 month ago. Mar 16, 2017 - 14:32 UTC
Identified
All traffic normally destined for Ashburn is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted about 1 month ago. Mar 16, 2017 - 14:15 UTC
Investigating
Cloudflare is observing possible network congestion around Ashburn. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted about 1 month ago. Mar 16, 2017 - 14:13 UTC
This incident affected: North America (IAD - Ashburn, VA, United States).