Cloudflare System Status

Issues with Phishing and Malware Block Pages

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 21, 2025 - 20:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2025 - 15:47 UTC

Investigating

Cloudflare is aware of and investigating an issue with visitors not being able to bypass interstitial block pages for phishing and malware blocks.

This issue is not affecting regular Cloudflare WAF blocking pages nor firewall challenges.
Posted May 21, 2025 - 15:44 UTC