Cloudflare System Status

Unable to create Tunnel Public Hostname routes in the Zero Trust dashboard

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 27, 2025 - 15:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 15:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 15:28 UTC

Investigating

Cloudflare engineering is investigating an issue preventing users from creating new tunnel public hostname routes in the Dashboard. As a workaround, tunnel public hostname routes can be created via the API. Existing tunnels and their corresponding public hostname routes are not affected.
Posted May 27, 2025 - 15:13 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).