Cloudflare System Status

Increased HTTP 500 Errors in Lisbon and Toronto
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 15:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 14:48 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 500 errors at our Lisbon and Toronto data centres.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Apr 20, 2021 - 14:38 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)) and North America (Toronto, ON, Canada - (YYZ)).