Cloudflare System Status

Cloudflare Network and Resolver Issues
Incident Report for Cloudflare
Postmortem

We appreciate everyone’s patience during this incident and we apologize for any disruption that may have occurred.

A public root cause analysis can be found in our blog at https://blog.cloudflare.com/cloudflare-outage-on-july-17-2020/

Posted Jul 20, 2020 - 16:07 UTC

Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 22:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 22:34 UTC
Update
This afternoon we saw an outage across some parts of our network. It was not as a result of an attack. It appears a router on our global backbone announced bad routes and caused some portions of the network to not be available. We believe we have addressed the root cause and are monitoring systems for stability now.
Posted Jul 17, 2020 - 22:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 21:46 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Resolver and our edge network in certain locations.

Customers using Cloudflare services in certain regions are impacted as requests might fail and/or errors may be displayed.

Data Centers impacted include: SJC, DFW, SEA, LAX, ORD, IAD, EWR, ATL, LHR, AMS, FRA, CDG
Posted Jul 17, 2020 - 21:37 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Cloudflare Recursive DNS).