Cloudflare System Status

Argo Smart Routing Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 21:51 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jul 12, 2021 - 21:04 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Jul 12, 2021 - 20:39 UTC
Investigating
Cloudflare is investigating issues with Argo Smart Routing and Tiered Caching. Customers that use Argo Smart Routing may observe reduced performance improvement during this time. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jul 12, 2021 - 18:53 UTC
This incident affected: Cloudflare Sites and Services (Argo Smart Routing).